ATV Drag Racer Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
232 Posts
Discussion Starter · #1 ·
got my cub put in, and now the clutch cable is fitting WAY loose and wont even engage. ive played with it for about an hour with no luck. any ideas ?
 

·
Premium Member
Joined
·
2,469 Posts
Did you take anything out like the ball or make any adjustments to the pusher pin on the clutch assy.?
 

·
Registered
Joined
·
232 Posts
Discussion Starter · #3 ·
QUOTE (BBIII @ Jul 8 2008, 10:11 PM) index.php?act=findpost&pid=4800Did you take anything out like the ball or make any adjustments to the pusher pin on the clutch assy.?


nope, unhooked it from the old motor, put it back on when i got it back
 

·
Registered
Joined
·
208 Posts
QUOTE (Go-N-Fast @ Jul 8 2008, 05:18 PM) index.php?act=findpost&pid=4793got my cub put in, and now the clutch cable is fitting WAY loose and wont even engage. ive played with it for about an hour with no luck. any ideas ?

have you adjusted the clutch prior to putting the new cable on?
is it a new cable? if its not a new cable, its possible it has stretched
and you may need to also adjust it on the bars.
 

·
Registered
Joined
·
232 Posts
Discussion Starter · #6 ·
QUOTE (hilarious @ Jul 9 2008, 07:32 AM) index.php?act=findpost&pid=4814have you adjusted the clutch prior to putting the new cable on?
is it a new cable? if its not a new cable, its possible it has stretched
and you may need to also adjust it on the bars.


didnt adjust ... not a new cable .. might run up and get a braided stainless
 

·
Registered
Joined
·
43 Posts
Is the actuator ligning up with arrow on the cases when you apply pressure with your finger?
 
1 - 7 of 7 Posts
Top