ATV Drag Racer Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1,030 Posts
Discussion Starter · #1 ·
Having some issues with the bike and thought it might be the coil. Took it off to test the ohms of it. For the primary test it is suppose to be .28-.38 according to book. Well I tested 2 that we had and got somewhere around 1 ohm on both. Tried testing the secondary and got nothing for either, wouldn't even budge the meter. Anyone got advice on testing these bad boys?
 

·
Registered
Joined
·
209 Posts
QUOTE (okbeast @ Jun 28 2009, 10:32 PM) index.php?act=findpost&pid=48478Having some issues with the bike and thought it might be the coil. Took it off to test the ohms of it. For the primary test it is suppose to be .28-.38 according to book. Well I tested 2 that we had and got somewhere around 1 ohm on both. Tried testing the secondary and got nothing for either, wouldn't even budge the meter. Anyone got advice on testing these bad boys?

From working at a dealer for 6 years and having banshees even longer, my experience with a YAMAHA coil is you can't trust the ohm test. I've seen them test good and be junk. What is the bike doing that makes you think it could be the coil?
 

·
Registered
Joined
·
1,030 Posts
Discussion Starter · #3 ·
QUOTE (Sand Assassins @ Jun 29 2009, 09:25 AM) index.php?act=findpost&pid=48502From working at a dealer for 6 years and having banshees even longer, my experience with a YAMAHA coil is you can't trust the ohm test. I've seen them test good and be junk. What is the bike doing that makes you think it could be the coil?

Had one side foul the plug up. Pulled it out and it was oily/black. Tested spark in that side and got spark, but got no spark in the side that seemed to be firing fine. Figured I'd test the coil seeing as it is an easy test.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top