ATV Drag Racer Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,869 Posts
Discussion Starter #1
Is anyone else having problems with the links on the main page. http://www.atvdragracers.com If so please let me know the browser you are using. the links we are talking about are the ones across the top of the page. gallery video, forums and home..

Ziggy
 

·
Registered
Joined
·
507 Posts
everything is running fine on mine, i am using IE7
 

·
Registered
Joined
·
1,003,688 Posts
i was last week ziggy.. i thought i p.m. ed u about it... i had the front page sae as a fav.. when i went to it ,when i clicked on forum or anything it wouldnt load up.

i had to google the forum and when i got to the forums i save that page...

when i googled the forum, it sent me to the front page and everything worked... but the front page i had save wouldnt..
 

·
Registered
Joined
·
1,869 Posts
Discussion Starter #5
QUOTE (kawiking @ Jun 22 2008, 07:46 AM) index.php?act=findpost&pid=3367i was last week ziggy.. i thought i p.m. ed u about it... i had the front page sae as a fav.. when i went to it ,when i clicked on forum or anything it wouldnt load up.

i had to google the forum and when i got to the forums i save that page...

when i googled the forum, it sent me to the front page and everything worked... but the front page i had save wouldnt..


this is kinda typical of the way pages get saved some times. Somtimes when we update a page the book marked and cached pages will not get updated until you delete all your offline content. to do this go to IE- tools- delet browsing history- then click delete next to temporary internet files.

I will try not to change the site too much as i know it's a burden when you have to re-search when your bookmarkes do not work.

Zig
 

·
Registered
Joined
·
1,003,688 Posts
at first i thought i got banned already.. lol


i have that feelin dave has my number !! .. lol j/k
 

·
Premium Member
Joined
·
3,418 Posts
QUOTE (kawiking @ Jun 22 2008, 12:20 PM) index.php?act=findpost&pid=3375at first i thought i got banned already.. lol


i have that feelin dave has my number !! .. lol j/k

Several times...I just sat there, paused over that BAN button... lol.

If you want an easy to use, free program that cleans out a LOT more junk than just stale cache and temp files, go to ccleaner.com.
I've used it for a LONG time. If you save your password on the site, you'll have to re-enter it.
 

·
Registered
Joined
·
1,227 Posts
well mine isnt on the front page but when i first log in it will pop up my messages ill go read it ,it will show no messages then if i stay logged on and go to another website and come back I will get a pop up saying I have 0 new messages but the message counter on the bottom will show 1 new message so ill click that and there is nothing new that I havent read.
 

·
Registered
Joined
·
47 Posts
I am using AOL and windows XP office, and everything works fine for me.
OH yeah, Front page is awesome!!!!!!, uh I mean it looks OK.
 
1 - 10 of 10 Posts
Top