ATV Drag Racer Forums banner
1 - 15 of 15 Posts

·
Banned
Joined
·
1,373 Posts
Discussion Starter · #1 ·
well guys i finally found the problem..it wasnt the carb!..wasnt the ignition!..wasnt my tuning!..the TRANNY is toast..when u launch in 2nd gear it sounds like a ignition problem but its not im thinking there is something broke in the tranny which i think is 2nd gear..1st gear is good and third is good just 2nd it will kick outa gear and then sometimes it will skip..how hard is it to take the tranny out?and what do u think it sounds like?
 

·
Registered
Joined
·
603 Posts
I am just a little confused. It has been doin this for a loooong time and you just now decided that it was the tranny. I thought you had a cutting out problem? Was it jumping out of gear for the whole time or just crunching and jumping, making you think that it was missing? Anyway, to fix a tranny in a raptor you have to remove the engine and tear it all the way down and split the cases. I really hope you get this fixed, the raptor really looks like a runner. I absolutely love it. Good luck Trent
 

·
Banned
Joined
·
1,373 Posts
Discussion Starter · #7 ·
QUOTE (Raptor Trent @ Jul 27 2009, 03:21 PM) index.php?act=findpost&pid=51329I am just a little confused. It has been doin this for a loooong time and you just now decided that it was the tranny. I thought you had a cutting out problem? Was it jumping out of gear for the whole time or just crunching and jumping, making you think that it was missing? Anyway, to fix a tranny in a raptor you have to remove the engine and tear it all the way down and split the cases. I really hope you get this fixed, the raptor really looks like a runner. I absolutely love it. Good luck Trent


well when the jokey ran the bike it felt like it was missing and when i watched it from the side lines it looked like it too and he couldnt hear it with his helmet on...i tried it in my parking lot and it screamed but i launched in 1st gear and thought i had the msd fixed soon as we took it to the track bam thought it was missing again..until last night i had never tried it myself and i launched in 1st and it launched hard until i got to 2nd gear and it clanks like there is one tooth missing so i tried to pull out in 2nd gear half throttle and it either pops outa gear or clings like the chain is skippin..anyway we are tearin it down this week and gonna see whats wrong hopefully it aint to bad but from what ive heard these raptors that run nitro like to break trannies which ive never ran it and dont wanna..lol..i barely can run alky..anyway il keep everybody posted when its ready to run..i do believe this bike will pull some impressive #s when i get it fixed..
 

·
Banned
Joined
·
1,373 Posts
Discussion Starter · #11 ·
i better say something before crap hits the fan..i bought the bike as is and new it had problems when i bought it..so dont want peps thinking im complaining about whats wrong with it and i may have backshifted the tranny on pavement which done the tranny in which it was awkward jumpin on a 4 poke from a 2 stroke..but il have it running in 2 weeks hopefully and see what its gonna run..
 

·
Registered
Joined
·
603 Posts
Great job dude. I love it when someone steps up and does the right thing and dont try and point fingers at everyone else. You my friend are a stand up guy. Hope to see some numbers from that thing soon. Trent
 

·
Banned
Joined
·
1,373 Posts
Discussion Starter · #15 ·
QUOTE (camatv @ Aug 3 2009, 06:56 PM) index.php?act=findpost&pid=52133its got a bent shift fork./.. and mostlikely a bad set of gears. you CANNOT backload a rappy override trans


its the shift forks but the bearin was ate up from nitromethane...but the gears arent hurt so i got lucky but im still sending the complete tranny to get inspected,we think the shaft is bent but other than that im happy it didnt destroy the gears but il let ya know in a few what they say..when i bac shifted it i it wasnt bad never made a noice or anything which i caught it before it did but heck who knows that could have been the cause which us trying to get it to launch wasnt helping neither..lol...it jerked so hard it loosened the motor mounts..the crazy part was we thought it was missing..lol..oh well hopefully il have it flyin in a few weeks..
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top