ATV Drag Racer Forums banner
1 - 15 of 15 Posts

·
Registered
Joined
·
1,363 Posts
Discussion Starter · #1 ·
OK my bike just started stalling out. It will start up run good for a few minutes, Then its like someone pulls the kill switch....Just dies. I then try to start it back up and nothin, let it sit for awhile and it will start right up 1st kick
I was thinking it may be my coil??? IDK?
It just started doin it. It was running good all day yesterday, I went to make a pass and it died half track, I pushed it off the track started right up drove back to pits. I put a new plug in let it warm up pulled up to the line and it just stalled wouldnt start, No spark. It sat for maybe half hr, same thing started right up got warm and died!
 

·
Registered
Joined
·
1,363 Posts
Discussion Starter · #5 ·
Thanks for the input..... I am gonna mess w/ it tonite. Is there a way to check coil? Well if its not doin it til its warmed up probably not huh?

Literally it will run for less than 2 minutes b4 dying


Oh yeah I am running CR ignition, Can I use a stock 250R coil w/ it or does it have to be a CR coil?
 

·
Registered
Joined
·
205 Posts
Electrical sucks! I have seen a stator act exactly like this as well. Might run for 2 minutes, might run for 10 but will just shut off on ya. Will start right back up sometimes, and sometimes there will be no spark. Let it sit for a while, and start right back up again....
 

·
Registered
Joined
·
1,363 Posts
Discussion Starter · #9 ·
Found it...It was a loose wire on my coil. But while I was working on it I decided to look down my spark plug hole to see how my piston was looking, And boy was I in for a shocker. One of my circlips came out and had gotten up on top of my piston....Kinda of lucky my coil was acting up, I took the cylinder off and man did I get lucky. Getting some new circlips and gonna put it back together, I was lucky enuff to not have screwed anything up


Someone was looking out for me......I am glad that wire came loose now
 

·
Registered
Joined
·
246 Posts
QUOTE (Radar @ Jun 1 2009, 11:03 PM) index.php?act=findpost&pid=44918WOW. You must be doin right by the man.
That might have rattled around for a long time before being spit out the exh.

Damn glad to hear it worked out for you in a way that is.
hope everything is good
 

·
Registered
Joined
·
1,363 Posts
Discussion Starter · #14 ·
Yes I got real lucky, And yeah it had been bouncing around......pitted up my dome a bit but still usable.
I have a csore mark where it came up the cylinder to the top of piston but its below the exhaust port so im good.
 

·
Banned
Joined
·
1,373 Posts
QUOTE (JP374 @ Jun 2 2009, 07:18 AM) index.php?act=findpost&pid=44942Yes I got real lucky, And yeah it had been bouncing around......pitted up my dome a bit but still usable.
I have a csore mark where it came up the cylinder to the top of piston but its below the exhaust port so im good.



i was fixin to say if the clip come off it had to travel upside the piston and had to do some damage to the domes but yea you are definetly lucky if that would have been mine all hell would of broke loose..lol..
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top