ATV Drag Racer Forums banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
1,953 Posts
A two stroke can actually run backwards. I'm guessing had a kickback. It fired before the piston was at tdc and pushed it backwards.
I have had a bike fire and start backwards but not for a very long time. I had my old 125 cc kawasaki MX bike do it while kicking it over at a MX race years ago and I have had a bike do it when it stalled on a steep hill and died and then it rolled backwards slightly and it fired back up. They sound really odd and wont really run under a load like that I dont think. Check your timing and stuff out but it shouldnt be hurt.

Old harley 2 stroke golf carts start up backwards when you put em in reverse and run backwards.
 

·
Premium Member
Joined
·
3,418 Posts
My buddies snomobile (600 HO Skidoo Rev) actually has reverse by the motor running backwards.
When you hit the reverse button, it slows the engine down to a stall almost, fires it backwards for reverse.

Kinda cool if you think about it.

As said, it probably just kicked back and fired. I'm sure you didn't hurt a thing...other than your melon scratching it while sitting there thinking WTF??? LOL.
 

·
Premium Member
Joined
·
1,953 Posts
Ya the golf carts dont idle they either fire up and go or they are off / not running. When you hit the gas pedal they start up and go. In reverse they start backwards on the old 2 stroke harley models. I wouldnt try to ride a bike like that the clutch,basket,gears etc arent made for a load like that really.
 

·
Registered
Joined
·
299 Posts
Discussion Starter · #7 ·
i found out why,fly wasnt tight and almost came off and i got in a hurry and didnt look to see if key was there and tighten up. it did break side case. thanks for the help guys
 

·
Premium Member
Joined
·
133 Posts
QUOTE (Nate Mills @ Jul 19 2009, 08:54 AM) index.php?act=findpost&pid=50623If you rolled one off to start it & rolled it backwards wouldnt it start and run backwards?

typically timing as mentioned already. I had a tecate 3 that did that. had a new pvl in it, fired it up and ran like crap. I put it in gear and it took off backwards.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top